Incident Details

This page contains all current information on the status of this incident.



Start

2017-10-06 10:30:00 PDT


End

2017-10-06 11:00:00 PDT


Current Status

Resolved


Services Impacted

- Wonderware Online InSight US


Description

Investigating: We have detected a problem in one of the components of the service that is causing a service degradation. We are investigating the issue and will provide updates every hour or when they are available.



Timeline

2017-10-06 11:00:00 PDT

Resolved: Wonderware Online US is functioning normally again and we are investigating the cause so that measures can be taken to prevent this from reoccurring.

2017-10-06 10:30:00 PDT